
Welcome
Welcome
What is Viewer?
Reading this Help

Welcome to Viewer Help. In addition to this introduction, this
document contains these sections to help you learn.

Using Viewer Offers instruction on completing single tasks. 

Reference Describes menu commands, the workspace, and
dialog boxes. It also has an advice section.

Contacting Ulead How to contact Ulead Systems when you
need advice or have comments.

File Menu
Workspace
Menu commands
Dialog boxes
Advice

The File menu contains these commands. Click on the one 
you have a question about for more information.

    Open
    Close
    Open to PhotoImpact
    Open to Another Editor
    Preferences
    Recently opened files
    Exit

Click Menu commands on the left for help on other Viewer 
menus.

View Menu
Workspace
Menu commands
Dialog boxes

           Advice   

The View menu contains these commands. Click on the one
you have a question about for more information.

    Actual View
    Zoom In 
    Zoom Out
    Fit in Window
    Fit in Window by



    Full Screen
    Photo Properties
    System Properties
    Toolbars
    Rotate

Click Menu commands on the left for help on other Viewer 
menus.

Window Menu
Workspace
Menu commands
Dialog boxes

           Advice   

The Window menu contains commands for arranging the 
Viewer workspace. Click on the one you have a question 
about for more information.

    Cascade
    Tile Vertically
    Tile Horizontally
    Arrange Icons
    Close All
    Currently opened files

Click Menu commands on the left for help on other Viewer 
menus.

Help Menu
Workspace
Menu commands
Dialog boxes

           Advice   

The Help menu contains these commands. Click on the 
command you have a question about for more information.

    Ulead PhotoImpact Viewer Help Topics 
    About Ulead Products 
    About PhotoImpact Viewer 

Click Menu commands on the left for help on other Viewer 
menus.

Dialog boxes
Workspace
Menu commands
Dialog boxes

           Advice   

File Menu View Menu
    Open     Photo Properties
    Preferences     System Properties

    Toolbars
Nested dialog boxes

    Browse
    PCD Open Options
    PIC Open Options

General
General
File management
Viewing

    Placing the toolbar
    Arranging the workspace
    Changing image window sizes
    Calibrating the display
    Configuring Viewer



    Managing memory
    Adding another image editor 

File management
General
File management
Viewing

    Finding files
    Placing images in other programs, (drag and drop) 
    Editing images

Viewing
General
File management
Viewing

    Opening images
    Viewing Photo CD (PCD) images
    Zooming in or out
    Finding part of an image

    File Menu
    View Menu
    Window Menu
    Help Menu
    Switch Menu



    Standard toolbar
    Global Viewer
    Status bar



Reading this Help
Welcome
What is Viewer?
Reading this Help

This help contains several aids to make navigating through 
topics easier.

Jumps to the shown topic.

Pops up extra information to enhance understanding.

Pops up tips or advice to help you work more efficiently.

Returns you to the top of a page after scrolling in a main 
window.

Advice
Workspace
Menu commands
Dialog boxes
Advice

Here are tips, techniques, and other tidbits to help you 
understand and use Viewer better.

    Why calibrate my display?
    Why manage memory?

What is Viewer?
Welcome
What is Viewer?
Reading this Help

Viewer is a program that enables you to quickly view and 
examine images on your computer. As a supplement to 
image handling programs, use Viewer to look at one or 
several images before loading into another program. 
Offering viewing magnifications ranging from 16x to 1/16x, 
you can view images with great precision and make detailed
comparisons. Then take advantage of "drag and drop" to 
transfer desired images to other documents.
One unique feature in Viewer is the "Global Viewer." This 
allows you to quickly navigate about an image that is larger 
than its current window. With the global viewer, using the 
scroll-bars to painfully change the focus is unnecessary.



Opening images 
Single image

Double-click on the filename in File Manager or Windows Explorer
or

In the Standard toolbar, click "Open" and select the desired image from the Open dialog box. 

Several images
In the Standard toolbar, click "Open" and press the Shift or Ctrl key while selecting images. The Shift key 

allows you to select a range of files; the Ctrl key several individual ones. 

or
Drag the mouse over a range of files in the Open dialog box and click OK.



Finding files
1. In the Standard toolbar, click "Open." 
2. Click Browse in the Open dialog box.
3. Enter any path and filename constraints for the search in the Browse dialog box.
4. Click Scan.
5. Choose the desired file for further action from the found list and click OK.



Arranging the workspace
Open windows From the Window menu, choose "Tile" or "Cascade" to arrange opened images in the 

workspace. Cascade arranges the images diagonally from the top left to the bottom right. Tile evenly distributes each 
image to fill the workspace.

Minimized icons From the Window menu, choose "Arrange Icons" to neatly align them along the bottom of 
the workspace.

Single image From the View menu, choose "Full Screen" to fill the display with the current image, hiding all 
other Windows screen components. (To return to Viewer, press Escape.)



Zooming in or out
From the View menu, choose "Zoom In" or "Zoom Out" and select the desired magnification from the list.

Hot keys: 
The + and - keys increase or reduce the magnification sequentially. 
Ctrl+{number} zooms into that magnification.    (Example: Ctrl+3 switches to 3x.)
Ctrl+Shift+{number} zooms out.    (Example: Ctrl+Shift+9 to 1/9x)



Finding part of an image
1. Click the Global Viewer icon.    
2. Drag the Global Viewer frame to where you want to focus.

Note: The Global Viewer is only available when horizontal and/or vertical scroll bars appear in the active window.



Calibrating the display
1. From the File menu, choose "Preferences."
2. Click the Display tab.
3. Check Monitor Gamma.
4. Raise or lower the Gamma Value until the gray box looks something like this:

Note: Increase your distance from the monitor to about six feet, (2 m), to make the pattern in the upper rectangle less
apparent.
5.  Click OK.

Why calibrate my display?



Adding another image editor
1. From the File menu, choose "Preferences."
2. Click the Viewer tab.
3. Type the complete path and filename for the image editing program you want to use in the "Other editing program"

text box. (Click Browse to find the program if you don't remember the path.)
4. Click OK.



Changing image window sizes
These commands in the View menu help you quickly resize an image window for optimum viewing:

Full screen Choose "Full Screen."
Exact size To resize a window to exactly match the current image size, choose "Fit in Window."
Actual size To quickly change the magnification to 1x, choose "Actual View."



Placing the toolbar
Docked Drag the toolbar to the top, bottom, left, or right edges of the Viewer workspace to place the tool 

bar.
Floating Drag the toolbar to where want it on your desktop. Floating toolbars may be placed outside the 

Viewer workspace.



Configuring Viewer
1. From the File menu, choose "Preferences."
2. Click the Viewer tab.
3. Choose the settings you want for viewing images and defining the startup conditions for Viewer.
4. Click OK.



Managing memory
1. From the File menu, choose "Preferences."
2. Click the Memory tab.
3. Choose directories for storing temporary information Note: Do not specify two temporary directories in the same 

drive or partition.
4. Check Limit hard disk usage to, and set a value for maximum disk space to have Ulead programs limit disk space 

used while running. Leave it unchecked to use Windows defaults.
5. Check Limit RAM usage to, and set a value for maximum memory to have Ulead programs limit RAM used while 

running. Leave it unchecked to use Windows defaults.
6. Click OK.

Why manage memory?



Editing images
Activate the image you want to edit and

Choose "Open to PhotoImpact"    

or
Choose "Open to Another Editor" from the File menu.    



Dragging and Dropping
1. Arrange the desktop so that the Viewer and destination program workspaces are both visible.
2. Activate the image you wish to place.
3. Click and hold the left mouse button on the Drag-and-Drop button in the Standard toolbar. 
4. Drag the mouse from viewer to the target program and release the mouse button.



Viewing Photo CD (PCD) images
1. From the File menu, choose "Open."
2. Select the desired PCD images and click "Options."
3. Select the desired data type and size and from the PCD Open Options dialog box and click OK.
4. Click OK.



Open to PhotoImpact
Starts or accesses Ulead PhotoImpact placing the active 
image in its workspace.
(Hot Key -- Ctrl+G)

Editing images

Open to Another Editor
Starts or accesses the image editing program specified in 
the Preferences dialog box with the active image in its 
workspace.
Note: Specify the image editing program in the Viewer tab.

Editing images

Preferences
Opens the Preferences dialog box for defining Viewer and 
general Ulead program operating conditions. The 
Preferences dialog box has tabs for different program 
settings. Some things you can do include adding an image 
editing program to use with Viewer, and calibrating the 
display.
(Hot Key -- F6)

Configuring Viewer
Calibrating the display

 Viewing Photo CD (PCD) images
Managing memory
Adding another image editor

Exit
Ends the Viewer session.
(Hot Key -- Ctrl+Q)

Toolbars
Opens the Toolbars dialog box where you can choose 
whether to show or hide the Standard toolbar and status bar.
You can also choose whether to show ToolTips and large or 
small icons.

Placing the toolbar

Global Viewer



Workspace
Menu commands
Dialog boxes

           Advice   

    The Global Viewer allows you to quickly find a spot in 
an image that is bigger than the window displaying it. It 
becomes available when the displayed image is larger than 
its window. To activate the Global Viewer, click on its icon in 
the bottom right corner of the active window. By dragging 
the global viewer frame about the miniature image, you shift 
the focus of the main window.
Click Workspace on the left for help on other workspace 
items.

Standard toolbar
Workspace
Menu commands
Dialog boxes

           Advice   

The Standard toolbar contains frequently needed 
commands and tools to make working with faster and easier.
Click above to find out more about each item.
Click Workspace on the left for help on other workspace 
items.

Status bar
Workspace
Menu commands
Dialog boxes

           Advice   

The Status bar provides useful information about the current
image or Viewer workspace. The information displayed 
depends on the mouse location in the workspace.
Note: Double-clicking anywhere on the Status bar opens the
Preferences dialog box for configuring Viewer.
Click Workspace on the left for help on other workspace 
items.

Recently opened files
Shows up to the last nine images opened in Viewer. You can
limit the maximum number of files shown in the Viewer tab 
of the Preferences dialog box.



Properties dialog box
The Information dialog box offers statistical information about the image in the active window. It consists of two 
sections:

Attributes Tells the data type, dimensions, resolution, and file size when open.
File Tells the name, format, compression method, saved file size, and other information.



Preferences dialog box
    Viewer
    Associate

    Memory
    Display

    Photo CD
Customize the Viewer environment to your needs:

Display black & white images at best quality  Check this to have Viewer optimize black and white images
so they appear better when displayed. This is particularly good for cleaning up "noisy" fax images.

Number of recently opened files Specify the maximum number of recently opened files to show at the 
bottom of the File Menu.

View window option Choose Actual view if you want Viewer to open all images at full size. Choose Fit in 
Window to open images in the largest possible window that will fit the entire image.

Other editing program Specify the complete path and name of a program you wish to open images in 
when using the "Open to Another Editor" command. 

Browse button Click Browse to search your system for another editing program.



About PhotoImpact Viewer
Provides copyright and other information about Viewer.

Why calibrate my display?
Calibrating your display ensures the most accurate image 
reproduction. Each monitor is a little different, and 
temperature and environment can also play a role in 
determining how color appears. The Ulead calibration 
process takes a dithered black-and-white image and 
compares it with the color it is trying to approximate. Since 
black and white represent the extremes for your monitor, 
and the compared color is a set value, you can adjust your 
monitor to produce the best results.
Note: Calibrating your monitor works great for Ulead 
programs, but will not affect how images appear in other 
programs.

Why manage memory?
Working with graphics can require large amounts of system 
resources. Sometimes the standard way that Windows 
controls your memory is not efficient enough, so Ulead 
programs allow you to optimize it for your purposes. For 
example, if you work on a network, perhaps the network 
drive has more room for temporary storage than your local 
drive. So Ulead programs allow you to specify temporary file
locations other than the standard Windows locations. 
Similarly, you may want to reserve some memory for other 
purposes. Typically, Windows grabs all the memory it can 
get, by using Ulead memory management you can limit how 
Windows uses memory for Ulead programs.

Drag-and-Drop
Allows you to drag the active image from the Viewer 
workspace to another compatible program.

Dragging and dropping

Toolbars dialog box
Standard toolbar Check to display the Standard toolbar. Uncheck to hide it.
Status bar Check to display the status bar. Uncheck to hide it.
Color buttons Check to display the toolbar buttons in color. Uncheck to use grayscale buttons.
Large buttons Check to show large icons in the toolbar. Uncheck it to show small icons.
Show ToolTips Check to show ToolTips. Uncheck it to prevent them from appearing.



Preferences dialog box
    Viewer
    Associate

    Memory
    Display

    Photo CD
Choose the file formats supported by Ulead programs. A check mark identifies all selected formats. By selecting only 
the ones you need, you can save valuable system memory and work faster.

Add Ulead Quick Viewer to Explorer Check this to access Viewer directly from the Windows Explorer 
using the right mouse button.



Preferences dialog box
    Viewer
    Associate

    Memory
    Display

    Photo CD
Optimize how Windows manages system memory while running Ulead programs.

Temp Folders Choose folders for storing temporary files while running Ulead programs. (Windows 
automatically determines the first folder.)

Hard Disk Displays available memory space of your hard disk.
Limit hard disk usage to Check this and specify a value for maximum disk space to have Ulead programs 

manage disk usage while running. This might be useful for preserving disk space for other files.
Limit RAM usage to Check this and specify a value for maximum memory to have Ulead programs manage

system memory while running. This might be useful if you run several different programs at once.



Preferences dialog box
    Viewer
    Associate

    Memory
    Display

    Photo CD
Control how Ulead programs display graphics.

HiColor dithering Check this if your display mode is High-Color and you want True Color images to look 
their best on screen.

View images with a common palette Check this if you are working in 256-color mode and want to open 
grayscale and color images at the same time or when to compare 256-color images with each other.

Ignore background quality Check this to devote most system resources to viewing the active image. When
selected, inactive images may appear discolored.

Monitor gamma Check this to correct your display for manufacturers' differences and the environment. 
When checked, set the gamma value so that the calibration square appears to be a single color.



Preferences dialog box
    Viewer
    Associate

    Memory
    Display

    Photo CD
Choose the data type and resolution for viewing PCD images.

Resolution Choose the image resolution for opening PCD files.
Data type Choose the data type for opening or viewing PCD files.



Photo CD images can be displayed at the following resolutions (pixels):
64 x 96
128 x 192
256 x 384
512 x 768
1024 x 1536
2048 x 3072
4096 x 6144



Photo CD images can be displayed using the following data types:
RGB True-Color
Indexed 256-Color
Grayscale



Make sure each temporary folder is on a different drive or partition.



Rotate
Turns the image 90º. Choose Right 90º to rotate clockwise; 
Left 90º to rotate counterclockwise.

 

Help
Allows you to use your mouse to access the on-line help 
about a command, button, or workspace item.

 

This does not affect the actual data, it just affects appearance when not active.



Global Viewer
Allows you to quickly find a spot in an image that is bigger 
than the window displaying it. It becomes available when the
displayed image is larger than its window.

Raising the value makes the lower half lighter; lowering makes it darker.



Ulead PhotoImpact Viewer Help
Starts the on-line help.
You can also access help topics by:

Clicking the help button and then clicking on the 
item of interest

Placing the mouse over an item of interest and 
pressing F1.

About Ulead Products
Opens the About Ulead help document. This provides 
insight into the history, philosophy, and products of Ulead 
Systems.

Switch
Opens a menu listing other Ulead programs for quick 
access.

Switch Menu
Workspace
Menu commands
Dialog boxes
Advice

The Switch menu opens a menu listing other Ulead 
programs for easy access.
Click Menu commands on the left for help on other menus.



Close
Closes the active image without ending the Viewer session.
(Hot Key -- Ctrl+W)

Open
Opens the Open dialog box for selecting files to place in the 
workspace.
(Hot Key -- Ctrl+O)

Cascade
Arranges all open windows diagonally in the workspace from
left to right and top to bottom.
(Hot Key -- Shift+F5)

Tile Vertically & Tile Horizontally
Evenly distributes all open windows in the workspace.
(Tile Vertically Hot Key -- Shift+F4)

Arrange Icons
Arranges icons for all minimized windows in the workspace 
neatly along the bottom.

Close All
Closes all files currently open in the workspace. 

Recently opened files
Shows up to the last nine files opened. Clicking on a file in 
this list opens it in the workspace.
Note: You can limit the maximum number of file names 
shown with the Preferences command in the File menu.

Currently opened files
Lists the names of files currently open in the workspace. 
Clicking on a file name activates its window



Zoom In / Zoom Out
Shows submenus for zooming in or out on the current 
image. The submenus offer magnifications ranging from 
1/16 x to 16x.

Fit in Window / Fit in Window by
Fit in Window Resizes the current image to the 

largest magnification that will completely fit in a window.
Fit Window by Offers a choice of    window sizes 

that will allow the entire image to fill the resulting window.

Full Screen
Hides the Windows interface, filling the screen with the 
current image. If the image is smaller than the screen, a 
frame surrounds the image. To return to Windows, press 
Escape.
(Hot Key -- Ctrl+U)

Photo Properties
Opens the Properties dialog box with statistics about the 
current file. The Properties dialog box has two major 
sections:

Attributes Shows the data type, image and file 
size, and resolution.

File Shows the name, format, compression 
method, and other information about the file.
(Hot Key -- Alt-Enter)

Actual View
Resizes the image to 1x magnification

System Properties
Opens the System Properties dialog box with tabs showing 
memory, hard disk, display, and plug-in information 
pertaining to Ulead programs.



Some file formats do not offer any save options. In this case, the Options button is disabled.



This button only appears if you are running in Windows for Workgroups or Windows 95. 



The benefit of choosing this option depends on the image. 



This is most useful for images you are preparing for the WWW or other on-line services. It enables viewers to see a 
representation of the image faster, thus allowing them to decide faster whether to wait to download the entire image 
for viewing. It is also useful if you wish to automatically see a preview thumbnail in the Open Image dialog boxes for 
Ulead and other programs that support preview information.



When using compression, larger strip sizes offer higher compression ratios. However, some programs may not be 
able to read TIF files with large strip sizes.



File dialog boxes
This class of dialog box allows you to decide the names, locations, and characteristics for files when opening or 
saving them. They may contain some or all of the following choices:

Look In/Save In Find the desired folder.
View the contents of the next higher folder in your system.
Create a new folder.
List names.
List names with statistics.
File name Identify the file(s) selected for saving, opening, or loading.
Files of type Select a particular file format for opening or saving to.
File information See the data-type, size, resolution, and other file statistics.
Preview View a thumbnail picture of the selected image. (Images with preview information automatically 

appear.)
Options Define format specific save options for the selected format. (Not all file formats have options.)
Browse Search for files or folders.
Network Allows you to access shared folders on other connected computers running Windows.
Save to Album Save a thumbnail image of the file to the listed album.
Album button Select or create an album for the thumbnail images.



TIF Save Options dialog box
Format Choose to save the file for use on an IBM PC- compatible or Apple Macintosh system.
Compression Choose the compression method to apply to the file.
Strip size Try the default setting of 8 first. If you need a smaller file, increasing the strip size may help.
Tile size If varying the strip size still does not produce adequate compression, try varying the tile size.
Horizontal differentiation If your image contains large solid-colored areas (not dithered), horizontal 

differentiation can improve the compression. If the image is mostly random or widely dispersed colors the advantage 
is minimal.

Include preview Saving a preview makes the file a little bigger but allows some programs to display the 
image without actually opening it.



IFF, PSD, TGA & UFO Save Options dialog box
Choose Run Length Encoding (RLE) for a smaller file size. If you have problems save it again without compression.



RAS Save Options dialog box
Compression Choose Run Length Encoding (RLE) for a smaller file size. If you have problems save it 

again without compression.
Byte order Try Most Significant Byte (MSB) first.
Color order Try BGR first.



JPEG Save Options dialog box
Quality Lower quality results in smaller files at the cost of image quality. The default setting offers good 

compression without significantly affecting the image appearance.
Progressive compression Check to enable the file to open progressively. This also places preview 

information in the file which enables some programs to view the file without actually opening it.



EPS Save Options dialog box
Format The ASCII format is more widely accepted but results in a larger file size. Binary EPS files are about

half the size of the same ASCII files.
Save Preview Saving a preview makes the file a little bigger but allows some programs to display the image

without actually opening it.



BMP Save Options dialog box
Choose whether to save the file as an MS-Windows or OS/2 bitmap.



Browse dialog box
File name Define the search criteria for finding files. You may use the * and ? wildcards to find files with 

similar names.
Files found Select the desired file from the list showing all files matching the search criteria. (Use the Shift 

and Ctrl keys just like multiple files.)
Folders Select the folder to start the search from.
Drives Select the drive where the folder you want to search is located.
Sort files Select the sorting order and whether to start from first to last (ascending), or last to first, 

(descending).
Scan Expand the search to include any folders inside the selected folder.
Delete Permanently remove selected files in the Found list from the hard disk.
Rename Change the name of selected files in the Found list from the hard disk.
Network Access shared folders on other connected computers running Windows.



System Properties dialog box
    Memory
    Disk

    Display
 Plug-ins

Provides infromation about the operating system and available memory.
Version Identifies the version of Windowns curretly running.
Processor type Identifies the type of CPU in the system
Physical memory Shows the total RAM available for the system



System Properties dialog box
    Memory
    Disk

    Display
    Plug-ins

Provides information about permanent storage facilities on your system.
Current folder Identifies the folder the program will automatically access when opening or saving files.
Drives Choose the drive you want to know more information about. to see its total size and how much free 

space remains.



System Properties dialog box
    Memory
    Disk

    Display
    Plug-ins

Provides information on current display settings.
Width Shows the horizontal size in pixels for the display.
Height Shows the vertical size in pixels for the display.
Resolution Shows how many pixels are shown in a square inch block on your display.
Bits per pixel Shows how much memory each pixel requires.
Number of planes Shows how many layers the display uses to show color.
Can be captured? Indicates whether a screen capture utility can accurately copy and reproduce the 

information shown on screen.



System Properties dialog box
    Memory
    Disk

    Display
    Plug-ins

Shows the total number of plug-ins that are currently installed for use with Ulead programs and the folders in which 
they are stored.



PIC Open Options dialog box
Pen Select the pen you want to assign a color to.
Color Select a color for the currently selected pen.
Width Set the desired width in pixels for the image.
Height Set the desired height in pixels for the image.
Default Click to restore the Width and Height settings to 400 and 300 pixels respectively.



Photo CD Open Options dialog box
Resolution Choose the image resolution for opening PCD files.
Data Type Choose the data type for opening or viewing PCD files.



Technical support
Technical support
How to contact us

Please prepare the following information before contacting 
us so we can offer you the best possible support:

The program name and serial number.
Nature of the problem.
Any error messages or dialog boxes that appear 

when the problem occurs.
System information including CPU, operating 

system, and any other programs running when the problem 
occurs.

If you write or fax us, please add printouts of the following:
AUTOEXEC.BAT
CONFIG.SYS
WIN.INI
ULEAD32.INI

Note: You can open most of these files at once by running 
SYSEDIT.EXE, found in your Windows program directory.

How to contact us
Technical support
How to contact us

Click below for more information on contacting us.
North and South America  

International

. Phone .

. Fax .

. Mail .

. BBS .

. E-Mail .

Call 

886-2-764-8599 



Send a fax to
886-2-764-9599



Send a letter to
Ulead Systems, Inc.
10 F, 111 Tung Hsing St,
Taipei, Taiwan, R.O.C.



WWW

http://www.ulead.com
E-Mail

mkt@ulead.com.tw
Dial up the Ulead BBS at

+886-2-764-7585 19200 bps (N,8,1)

Compuserve

GO ULEAD



Call

(310)-523-9391



Send a fax to 

(310)-523-9399



Send a letter to
Ulead Systems, Inc.
970 West 190th Street, Suite 520
Torrance, CA 90502



WWW

http://www.ulead.com
E-Mail

mkt@ulead.com
Dial up the Ulead BBS at

(310)-523-9389 19200 bps (N,8,1)

Compuserve
GO ULEAD



Send E-Mail to

support@ulead.com




